Installation

Currently Metlo's Node Agent supports 3 frameworks:

  • Express
  • Koa
  • Fastify

It can be installed from npm by running:

npm install metlo

Or from yarn by running:

yarn install metlo

Configuration

Metlo can be added to any of the supported frameworks by adding the following lines as the start of your main script:

var metlo = require("metlo")
metlo(<YOUR_METLO_API_KEY>, "http://<YOUR_METLO_HOST>:8081")